Audit Finds Critical Vulnerability in iTerm2 macOS Terminal Emulator

A security audit funded by Mozilla has led to the discovery of a critical remote command execution vulnerability in the popular iTerm2 macOS terminal emulator.

read more

Be the first to comment on "Audit Finds Critical Vulnerability in iTerm2 macOS Terminal Emulator"

Leave a comment