Libarchive Vulnerability Impacts Multiple Linux Distributions

A vulnerability discovered in multi-format archive and compression library libarchive could lead to arbitrary code execution. 

The compression library is mostly known for being used in software to copy files to and from archives, to create archives, and compress and expand data. 

read more