Hackers Continue to Exploit Cisco ASA Vulnerability Patched Last Year

Cisco has warned customers that a vulnerability patched last year in its Adaptive Security Appliance (ASA) and Firepower Appliance products continues to be targeted by hackers.

read more